ニュース

(iPhoneユーザー必見)今すぐiOS14.4に更新を!重大な脆弱性を修正とは?apple

iPhoneユーザーの方は必見です。

現在iOS14.4が発表され話題となっております。

その内容が「重大な脆弱性を修正」とあります。

それに関してツイッターでは話題となっており

一部情報ではすでにハッカーからの攻撃を受けていることが

話題となっております。

そのためiphoneをご使用の方は

すぐにでもiOS14.4への更新をお勧めいたします。

日本のiphoneシェア率は世界でも

ありえな数字になっており

これだけスマートフォンのシェア率を誇る

iPhone大国日本ですので

もしハッカーが情報を抜き取ることに成功した場合

日本国民のデータが被害を受ける可能性は高いです。

Appleは現地時間1月26日にリリースしたiOS14.4およびiPadOS14.4について、3つの重要なセキュリティアップデートを行ったことを、サポート文書のなかで解説しています。

カーネルにおける脆弱性

まずAppleは、iPhone6sおよびそれ以降、iPad Air2およびそれ以降、iPad mini4およびそれ以降、iPod touch(第7世代)に影響を与える、カーネルにおける脆弱性を修正したと記しています。

  • 影響:悪意あるアプリケーションが権限を引き上げられる可能性。Appleはこの脆弱性が実際に攻撃されたかも知れないという報告を受けています。
  • 説明:ロックの改良によりレースコンディション(複数の処理が同じデータに同時にアクセスした場合に、機能停止など予期せぬ処理結果が生じること)に対処しました。

WebiKitにおける2つの脆弱性

またiOS/iPadOS14.4では、レンダリングエンジンWebKitの2つの脆弱性も修正されています。この脆弱性に影響を受ける機種は先ほどと同じです。

  • 影響:攻撃者が遠隔で、任意のコードを実行できてしまいます。Appleはこの脆弱性が実際に攻撃されたかも知れないという報告を受けています。
  • 説明:制限の改善によりロジックの問題に対処しました。

わざわざ記すのは非常にまれ

米メディアTechCrunchは、Appleがセキュリティ脆弱性について「実際に攻撃されたかも知れない」とわざわざ記すのは非常に珍しいと指摘しています。ただしAppleは被害の内容については説明していません。

またAppleはサポート文書の末尾に「近く追加で詳細を提供します」とも記しています。

出典:https://iphone-mania.jp/news-343599/

ツイッターの反応

関連記事

Back to top button